<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>About this website - Have Wheelchair Will Travel</title>

			<style type="text/css">
				.slide-excerpt { width: 50%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { right: 0; }
				.flexslider { max-width: 920px; max-height: 500px; }
				.slide-image { max-height: 500px; }
			</style>
			<style type="text/css">
				@media only screen
				and (min-device-width : 320px)
				and (max-device-width : 480px) {
					.slide-excerpt { display: none !important; }
				}
			</style> 
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We are a family sharing our travels, tips and experiences here at Have Wheelchair Will Travel. While we have a focus on travel we know that travel is a ‘sometimes’ activity for most of us, so we share our day-to-day tips and other fun in between."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://havewheelchairwilltravel.net/about-this-website/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="About this website - Have Wheelchair Will Travel" />
<meta property="og:description" content="We are a family sharing our travels, tips and experiences here at Have Wheelchair Will Travel. While we have a focus on travel we know that travel is a ‘sometimes’ activity for most of us, so we share our day-to-day tips and other fun in between." />
<meta property="og:url" content="https://havewheelchairwilltravel.net/about-this-website/" />
<meta property="og:site_name" content="Have Wheelchair Will Travel" />
<meta property="article:tag" content="about" />
<meta property="article:tag" content="child" />
<meta property="article:tag" content="disability" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="wheelchair" />
<meta property="article:section" content="About us" />
<meta property="article:published_time" content="2014-04-18T22:13:22+00:00" />
<meta property="article:modified_time" content="2015-10-16T22:49:16+00:00" />
<meta property="og:updated_time" content="2015-10-16T22:49:16+00:00" />
<meta property="og:image" content="https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?fit=1024%2C678&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?fit=1024%2C678&#038;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="678" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://havewheelchairwilltravel.net/#organization","name":"Have Wheelchair Will Travel","url":"https://havewheelchairwilltravel.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://havewheelchairwilltravel.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/05/hwwt_logo640x480.jpg?fit=640%2C480&ssl=1","width":640,"height":480,"caption":"Have Wheelchair Will Travel"},"image":{"@id":"https://havewheelchairwilltravel.net/#logo"}},{"@type":"WebSite","@id":"https://havewheelchairwilltravel.net/#website","url":"https://havewheelchairwilltravel.net/","name":"Have Wheelchair Will Travel","inLanguage":"en-US","description":"Accessible travel | Travelling with a wheelchair","publisher":{"@id":"https://havewheelchairwilltravel.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://havewheelchairwilltravel.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://havewheelchairwilltravel.net/about-this-website/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?fit=1024%2C678&ssl=1","width":1024,"height":678},{"@type":"WebPage","@id":"https://havewheelchairwilltravel.net/about-this-website/#webpage","url":"https://havewheelchairwilltravel.net/about-this-website/","name":"About this website - Have Wheelchair Will Travel","isPartOf":{"@id":"https://havewheelchairwilltravel.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://havewheelchairwilltravel.net/about-this-website/#primaryimage"},"datePublished":"2014-04-18T22:13:22+00:00","dateModified":"2015-10-16T22:49:16+00:00","description":"We are a family sharing our travels, tips and experiences here at Have Wheelchair Will Travel. While we have a focus on travel we know that travel is a \u2018sometimes\u2019 activity for most of us, so we share our day-to-day tips and other fun in between.","potentialAction":[{"@type":"ReadAction","target":["https://havewheelchairwilltravel.net/about-this-website/"]}]},{"@type":"Article","@id":"https://havewheelchairwilltravel.net/about-this-website/#article","isPartOf":{"@id":"https://havewheelchairwilltravel.net/about-this-website/#webpage"},"author":{"@id":"https://havewheelchairwilltravel.net/#/schema/person/a11dc9b7c197e6fec425a3d02e783c0d"},"headline":"About this website","datePublished":"2014-04-18T22:13:22+00:00","dateModified":"2015-10-16T22:49:16+00:00","commentCount":"8","mainEntityOfPage":{"@id":"https://havewheelchairwilltravel.net/about-this-website/#webpage"},"publisher":{"@id":"https://havewheelchairwilltravel.net/#organization"},"image":{"@id":"https://havewheelchairwilltravel.net/about-this-website/#primaryimage"},"keywords":"about,child,disability,family,travel,wheelchair","articleSection":"About us","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://havewheelchairwilltravel.net/about-this-website/#respond"]}]},{"@type":["Person"],"@id":"https://havewheelchairwilltravel.net/#/schema/person/a11dc9b7c197e6fec425a3d02e783c0d","name":"Julie","image":{"@type":"ImageObject","@id":"https://havewheelchairwilltravel.net/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/b58444fb2deb9d4edf8d1f5aab62a14a?s=96&d=blank&r=g","caption":"Julie"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Have Wheelchair Will Travel &raquo; Feed" href="https://havewheelchairwilltravel.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Have Wheelchair Will Travel &raquo; Comments Feed" href="https://havewheelchairwilltravel.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Have Wheelchair Will Travel &raquo; About this website Comments Feed" href="https://havewheelchairwilltravel.net/about-this-website/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/havewheelchairwilltravel.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://havewheelchairwilltravel.net/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='niche-pro-css'  href='http://havewheelchairwilltravel.net/wp-content/themes/niche-pro/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='niche-pro-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://havewheelchairwilltravel.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='et_bloom-open-sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans:400,700" type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://havewheelchairwilltravel.net/wp-content/plugins/bloom/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pinterest-pin-it-button-pro-plugin-styles-css'  href='http://havewheelchairwilltravel.net/wp-content/plugins/pinterest-pin-it-button-pro/css/public.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pinterest-pin-it-button-pro-public-styles-css'  href='http://havewheelchairwilltravel.net/wp-content/plugins/pinterest-pin-it-button-pro/css/public-pro.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Halant%3A300%2C400%2C600%7CPoppins%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://havewheelchairwilltravel.net/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://havewheelchairwilltravel.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://havewheelchairwilltravel.net/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<style type="text/css">
a.pib-hover-btn-link, .pib-img-under-wrapper a[href*="pinterest"].pib-hover-btn-link {
    background-image: url("https://havewchairmove.wpengine.com/wp-content/plugins/pinterest-pin-it-button-pro//assets/pin-it-buttons/set01/b04.png") !important;
    width: 58px !important;
    height: 27px !important;
}
.pib-sharebar li { width: 105px; }
</style><script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='https://havewheelchairwilltravel.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://havewheelchairwilltravel.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://havewheelchairwilltravel.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p4Av5F-19' />
<link rel="alternate" type="application/json+oembed" href="https://havewheelchairwilltravel.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavewheelchairwilltravel.net%2Fabout-this-website%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://havewheelchairwilltravel.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhavewheelchairwilltravel.net%2Fabout-this-website%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #349de8 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #ededed} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_double { -moz-box-shadow: inset 0 0 0 6px #ededed, inset 0 0 0 8px #349de8; -webkit-box-shadow: inset 0 0 0 6px #ededed, inset 0 0 0 8px #349de8; box-shadow: inset 0 0 0 6px #ededed, inset 0 0 0 8px #349de8; border-color: #349de8; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #164363 !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://havewheelchairwilltravel.net/wp-content/themes/genesis/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58151983-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css">.site-title a { background: url(http://havewchairmove.wpengine.com/wp-content/uploads/2019/03/hwwt_lettering.png) no-repeat !important; }</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://havewheelchairwilltravel.net/?custom-css=fcd3af5435" />
		</head>
<body class="post-template-default single single-post postid-71 single-format-standard et_bloom custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-homepage" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-5568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5568"><a href="https://havewheelchairwilltravel.net/blog/"><span >Blog</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44"><a href="#"><span >About us</span></a>
<ul class="sub-menu">
	<li id="menu-item-672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672"><a href="https://havewchairmove.wpengine.com/about-this-website/"><span >About this website</span></a></li>
	<li id="menu-item-670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-670"><a href="https://havewchairmove.wpengine.com/about-the-author"><span >About the author</span></a></li>
	<li id="menu-item-671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671"><a href="https://havewchairmove.wpengine.com/about-our-family/"><span >About our family</span></a></li>
</ul>
</li>
<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#"><span >Tips</span></a>
<ul class="sub-menu">
	<li id="menu-item-673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673"><a href="https://havewchairmove.wpengine.com/know-before-you-go"><span >Know before you go</span></a></li>
	<li id="menu-item-674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674"><a href="https://havewchairmove.wpengine.com/airlines"><span >Airlines</span></a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675"><a href="https://havewchairmove.wpengine.com/car-hire"><span >Car hire</span></a></li>
	<li id="menu-item-676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676"><a href="https://havewchairmove.wpengine.com/travel-insurance"><span >Travel insurance</span></a></li>
	<li id="menu-item-677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-677"><a href="https://havewchairmove.wpengine.com/wheelchair-tips"><span >Wheelchair tips</span></a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://havewchairmove.wpengine.com/additional-info"><span >Additional Info</span></a></li>
	<li id="menu-item-678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678"><a href="https://havewchairmove.wpengine.com/recreational-activities"><span >Recreational activities</span></a></li>
	<li id="menu-item-691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691"><a href="https://havewchairmove.wpengine.com/traveltips/"><span >Travel, Shopping &#038; money saving tips</span></a></li>
</ul>
</li>
<li id="menu-item-1315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1315"><a href="#"><span >Travel</span></a>
<ul class="sub-menu">
	<li id="menu-item-1316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1316"><a href="https://havewheelchairwilltravel.net/category/australia/"><span >Australia</span></a></li>
	<li id="menu-item-1317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1317"><a href="https://havewheelchairwilltravel.net/category/u-s-a/"><span >U.S.A</span></a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46"><a href="#"><span >Win!</span></a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://havewheelchairwilltravel.net/?page_id=30"><span >Wheelie good competition page</span></a></li>
</ul>
</li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://havewheelchairwilltravel.net/media/"><span >Media</span></a></li>
<li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686"><a href="https://havewheelchairwilltravel.net/contact/"><span >Contact</span></a></li>
<li class="right search"><form class="search-form" method="get" action="https://havewheelchairwilltravel.net/" role="search"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://havewheelchairwilltravel.net/?s={s}"></form></li></ul></div></nav><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://havewheelchairwilltravel.net/">Have Wheelchair Will Travel</a></p><p class="site-description screen-reader-text">Accessible travel | Travelling with a wheelchair</p></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-71 post type-post status-publish format-standard has-post-thumbnail category-about-us tag-about tag-child tag-disability tag-family tag-travel-2 tag-wheelchair entry gs-1 gs-odd gs-even gs-featured-content-entry"><header class="entry-header"><p class="entry-meta"><time class="entry-time">April 18, 2014</time> By <span class="entry-author"><a href="https://havewheelchairwilltravel.net/author/julie/" class="entry-author-link" rel="author"><span class="entry-author-name">Julie</span></a></span> <span class="entry-comments-link"><a href="https://havewheelchairwilltravel.net/about-this-website/#comments">8 Comments</a></span></p><h1 class="entry-title">About this website</h1>
</header><div class="entry-content"><p><a href="https://i0.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2014/04/front_pic1.jpg?ssl=1"><img class="aligncenter size-full wp-image-86 pib-hover-img" src="https://i0.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2014/04/front_pic1.jpg?resize=1024%2C678&#038;ssl=1" alt="front_pic1" width="1024" height="678" srcset="https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?resize=300%2C198&amp;ssl=1 300w, https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?resize=600%2C397&amp;ssl=1 600w, https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?resize=837%2C554&amp;ssl=1 837w, https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?resize=667%2C441&amp;ssl=1 667w, https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?resize=262%2C173&amp;ssl=1 262w, https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?resize=524%2C346&amp;ssl=1 524w, https://i2.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2014/04/front_pic1.jpg?resize=574%2C380&amp;ssl=1 574w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></p>
<p>“Surely we can’t be the first people to do this?” I kept asking our travel agent, the airline and our therapists. We certainly are not the first family with a disabled child to travel to America but at times it felt that way.<br />
That was when the idea for this website came to me. Why not share all my research and great discoveries with others who are either, planning a trip, or are feeling nervous about giving it a go.</p>
<p>Planning and research gave us a fantastic holiday and some unique experiences. It also made sure that we made the most of our time and that we didn’t spend valuable time on holiday working things out.</p>
<p>At first this site was just going to be about travelling to the USA but then I started to think about people travelling to Australia that may benefit from some of our experiences locally. It may be useful to those travelling from interstate or even help Sydneysiders discover a new spot to have fun as a family.</p>
<p>I believe in living life positively so this is about positive experiences. There are of course always going to be places that are harder or not possible to go with a wheelchair but this website is about encouraging people to explore the possible.</p>
<p>I hope that you will get out there and give it a go!</p>
<h5>There&#8217;s a lot of information here and the best way to use this website is to browse the Categories in the menu to the right.</h5>
<div class="pin-it-btn-wrapper"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhavewheelchairwilltravel.net%2Fabout-this-website%2F&media=https%3A%2F%2Fhavewheelchairwilltravel.net%2Fwp-content%2Fuploads%2F2014%2F04%2Ffront_pic1.jpg&description=About%20this%20website" data-pin-do="buttonBookmark" data-pin-config="none"  data-pin-color="gray"   rel="nobox"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pin_it_button.png" title="Pin It" data-pib-button="true" data-recalc-dims="1" /></a></div><span class="et_bloom_bottom_trigger"></span></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://havewheelchairwilltravel.net/category/about-us/" rel="category tag">About us</a></span></p></footer></article><div class="adjacent-entry-pagination pagination"><div class="pagination-previous alignleft"><a href="https://havewheelchairwilltravel.net/about-our-family/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link">&#xAB; About our family</span></a></div><div class="pagination-next alignright"><a href="https://havewheelchairwilltravel.net/know-before-you-go/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">Know Before You Go &#xBB;</span></a></div></div><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-4944">
	<article id="article-comment-4944">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="https://0.gravatar.com/avatar/c96e37ff02cdbf333ca8cea9f9f8a676?s=48&#038;d=blank&#038;r=g" srcset='http://0.gravatar.com/avatar/c96e37ff02cdbf333ca8cea9f9f8a676?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name">Stephanie Blalack</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://havewheelchairwilltravel.net/about-this-website/#comment-4944">November 20, 2014 at 3:45 pm</a></time></p>		</header>

		<div class="comment-content">
			
			<p>This is such an amazing tool for parents. We have traveled but only by car up to this point. Our son is 4 with CP. I think we will attempt to fly next year to visit Disneyland and I am so thankful I read your reviews!<br />
Thank You!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4944' data-commentid="4944" data-postid="71" data-belowelement="article-comment-4944" data-respondelement="respond" aria-label='Reply to Stephanie Blalack'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-julie bypostauthor odd alt depth-2" id="comment-4970">
	<article id="article-comment-4970">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="https://2.gravatar.com/avatar/b58444fb2deb9d4edf8d1f5aab62a14a?s=48&#038;d=blank&#038;r=g" srcset='http://2.gravatar.com/avatar/b58444fb2deb9d4edf8d1f5aab62a14a?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name"><a href="https://havewchairmove.wpengine.com" class="comment-author-link" rel="external nofollow">Julie</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://havewheelchairwilltravel.net/about-this-website/#comment-4970">November 21, 2014 at 9:11 pm</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Thanks Stephanie.  Travelling by car is a great starter.  We did that many times before we attempted flying.  It gave us a good idea of what we would need, what was essential and what we needed in hotel accommodation for a successful vacation.  Disneyland is amazing.  You&#8217;ll all be swept up in the magic.  Take care and thanks for popping in.  Julie</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4970' data-commentid="4970" data-postid="71" data-belowelement="article-comment-4970" data-respondelement="respond" aria-label='Reply to Julie'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-31520">
	<article id="article-comment-31520">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="https://1.gravatar.com/avatar/75ba22ca71903f24ca02f2c3731cf3d9?s=48&#038;d=blank&#038;r=g" srcset='http://1.gravatar.com/avatar/75ba22ca71903f24ca02f2c3731cf3d9?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name">Stephanie Ryan</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://havewheelchairwilltravel.net/about-this-website/#comment-31520">December 29, 2016 at 2:00 am</a></time></p>		</header>

		<div class="comment-content">
			
			<p>I stumbled across this website while researching access on Fitzroy Island for people with disabilities. I don&#8217;t have a family member with a disability but I just wanted to write to say this is such a fabulous initiative on your part. Keep up the good work!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-31520' data-commentid="31520" data-postid="71" data-belowelement="article-comment-31520" data-respondelement="respond" aria-label='Reply to Stephanie Ryan'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-julie bypostauthor odd alt depth-2" id="comment-31521">
	<article id="article-comment-31521">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="https://2.gravatar.com/avatar/b58444fb2deb9d4edf8d1f5aab62a14a?s=48&#038;d=blank&#038;r=g" srcset='http://2.gravatar.com/avatar/b58444fb2deb9d4edf8d1f5aab62a14a?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name"><a href="https://havewchairmove.wpengine.com" class="comment-author-link" rel="external nofollow">Julie</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://havewheelchairwilltravel.net/about-this-website/#comment-31521">December 29, 2016 at 2:09 am</a></time></p>		</header>

		<div class="comment-content">
			
			<p>What a lovely message. Thanks for taking the time to write.</p>
<p>I hope you found the information you needed Stephanie.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-31521' data-commentid="31521" data-postid="71" data-belowelement="article-comment-31521" data-respondelement="respond" aria-label='Reply to Julie'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-42258">
	<article id="article-comment-42258">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="https://0.gravatar.com/avatar/98d2e550f9466a246913c2e247cf79ca?s=48&#038;d=blank&#038;r=g" srcset='http://0.gravatar.com/avatar/98d2e550f9466a246913c2e247cf79ca?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name">Dae uk kim</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://havewheelchairwilltravel.net/about-this-website/#comment-42258">August 23, 2018 at 6:00 am</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Wow! I konw this blog through my task. </p>
<p>  Thank your positve Energy. </p>
<p>Have a good trips and make good memorys with your family! </p>
<p>I hope God bless you and your family.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-42258' data-commentid="42258" data-postid="71" data-belowelement="article-comment-42258" data-respondelement="respond" aria-label='Reply to Dae uk kim'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-42259">
	<article id="article-comment-42259">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="https://0.gravatar.com/avatar/ff34d68269d2042de34810f45d7fba10?s=48&#038;d=blank&#038;r=g" srcset='http://0.gravatar.com/avatar/ff34d68269d2042de34810f45d7fba10?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><span class="comment-author-name">Dae uk kim</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://havewheelchairwilltravel.net/about-this-website/#comment-42259">August 23, 2018 at 6:12 am</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Thank you. </p>
<p>Your blog was very impressive to me!.</p>
<p>Thank your positve Energy and precious travel story. </p>
<p>Sydney Bondai beach&#8217; photo is especially a lovely scene.</p>
<p>I&#8217;m work for travel company in korea. I try to make a goog barrier free travel. thank you!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-42259' data-commentid="42259" data-postid="71" data-belowelement="article-comment-42259" data-respondelement="respond" aria-label='Reply to Dae uk kim'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-49685">
	<article id="article-comment-49685">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="https://1.gravatar.com/avatar/?s=48&#038;d=blank&#038;r=g" srcset='http://2.gravatar.com/avatar/?s=96&#038;d=blank&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /><span class="comment-author-name">gEORGIA</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://havewheelchairwilltravel.net/about-this-website/#comment-49685">May 20, 2019 at 4:07 am</a></time></p>		</header>

		<div class="comment-content">
			
			<p>i&#8217;M AN ot AND ENDED UP ON HERE LOOKING AT THE BATHROOM MODS! sO GOOD TO SEE ALL YOUR OTHER RESOURCES TOO.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-49685' data-commentid="49685" data-postid="71" data-belowelement="article-comment-49685" data-respondelement="respond" aria-label='Reply to gEORGIA'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div><div class="entry-pings"><h3>Trackbacks</h3><ol class="ping-list">		<li id="comment-17292" class="pingback even thread-even depth-1">
			<article id="div-comment-17292" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">have Wheelchair Will travel...awesome website - Parent Support Network</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://havewheelchairwilltravel.net/about-this-website/#comment-17292">
							<time datetime="2015-08-10T04:22:42+00:00">
								August 10, 2015 at 4:22 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>[&#8230;] About this website [&#8230;]</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-17292' data-commentid="17292" data-postid="71" data-belowelement="div-comment-17292" data-respondelement="respond" aria-label='Reply to have Wheelchair Will travel...awesome website - Parent Support Network'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/about-this-website/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://havewheelchairwilltravel.net/wp-comments-post.php?wpe-comment-post=havewchairmove" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="983de749f6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-16" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img class="aligncenter size-full wp-image-2764" src="https://i2.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2014/11/winner_travel.gif?resize=186%2C143&#038;ssl=1" alt="winner_travel" width="186" height="143" data-recalc-dims="1" /></p>
<p><a title="Disabled &amp; Special Needs Child Parenting Blogs" href="https://blog.feedspot.com/disabled_child_parenting_blogs/" rel="nofollow"><img class="aligncenter" src="https://i0.wp.com/blog.feedspot.com/wp-content/uploads/2018/07/disabled_child_parenting_216px.png?ssl=1" alt="Disabled &amp; Special Needs Child Parenting Blogs" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="text-34" class="widget-even widget-2 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://www.travelwithoutlimits.com.au/magazine-subscription/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-16891 size-full" src="https://i0.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2020/07/90088255_211120356761477_2443361282141716480_n.jpg?resize=350%2C350&#038;ssl=1" alt="" width="350" height="350" data-recalc-dims="1" /></a></p>
</div>
		</div></section>
<section id="blog_subscription-2" class="widget-odd widget-3 widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Subscribe to Blog via Email</h3>

            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="http://havewheelchairwilltravel.net/about-this-website/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></section>
<section id="facebook-likebox-2" class="widget-even widget-4 widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/HaveWheelchairWillTravel" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/HaveWheelchairWillTravel"><a href="https://www.facebook.com/HaveWheelchairWillTravel"></a></blockquote></div>
		</div>
		</div></section>
<section id="text-33" class="widget-odd widget-5 widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">IN THE MEDIA</h3>
			<div class="textwidget"><p>Have Wheelchair Will Travel featured on <strong>ABC News</strong> <a href="https://www.abc.net.au/news/2019-03-17/push-for-inclusive-playgrounds-and-more-than-wheelchair-swing/10891942" target="_blank" rel="noopener noreferrer">here</a> and <a href="https://www.abc.net.au/news/2017-09-08/have-wheelchair-will-travel-website-fosters-community-disability/8883766" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p><a href="https://www.abc.net.au/news/2017-09-08/have-wheelchair-will-travel-website-fosters-community-disability/8883766" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-13740" src="https://i2.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2019/09/Untitled-design.jpg?resize=940%2C788&#038;ssl=1" alt="Have Wheelchair Will Travel Featured on ABC News Australia" width="940" height="788" data-recalc-dims="1" /></a></p>
<p>Listen to Julie&#8217;s interview on the Mamamia podcast <strong>I Don&#8217;t Know How She Does It</strong> here:</p>
<p><a href="https://podcasts.apple.com/au/podcast/how-to-travel-the-world-with-a-wheelchair/id1004488331?i=1000431652914" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-13735" src="https://i0.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2019/09/Mamamia-podcast.jpg?resize=1020%2C1020&#038;ssl=1" alt="Mamma Mia I Don't Know How She Does It Podcast - Julie Jones Interview - Have Wheelchair Will Travel" width="1020" height="1020" data-recalc-dims="1" /></a></p>
<p>Listen to Julie&#8217;s interview on the <strong>Parenting Special Needs podcast</strong> here:</p>
<p><a href="https://www.parentingspecialneeds.org/article/encourage-traveling-for-all-without-limits/" target="_blank" rel="noopener noreferrer"><img class="alignnone wp-image-13739 size-full" src="https://i2.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2019/09/parenting-special-needs-podcast-_-ep-33-Julie-Jones-1.jpg?resize=720%2C340&#038;ssl=1" alt="Parenting Special Needs Podcast - Encourage Traveling For All Without Limits - Have Wheelchair Will Travel" width="720" height="340" data-recalc-dims="1" /></a></p>
<p>Have Wheelchair Will Travel featured in <strong>ESCAPE</strong> <a href="https://www.escape.com.au/travel-advice/inclusive-tourism-why-travelling-with-a-disability-just-got-easier/news-story/b82fa119d5d3404f3a482ab25a83d526" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>Have Wheelchair Will Travel featured in <strong>The Australian</strong> <a href="https://www.theaustralian.com.au/travel/access-ability/news-story/39a82c7e4fc520f58cd62214938ccd20" target="_blank" rel="noopener noreferrer">here</a>.</p>
</div>
		</div></section>
<section id="text-5" class="widget-even widget-6 widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sponsors</h3>
			<div class="textwidget"><p><a href="http://reindeer-riot.com.au" target="_blank" rel="nofollow noopener noreferrer"><br />
<img class="aligncenter wp-image-6475 size-full" src="https://i2.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2016/03/RR_Logo_2016_Ad.jpg?resize=481%2C382&#038;ssl=1" alt="Reindeer Riot Web and Graphic Design Byron Bay" width="481" height="382" data-recalc-dims="1" /></a></p>
<p><img class="alignnone size-full wp-image-16004" src="https://i1.wp.com/havewheelchairwilltravel.net/wp-content/uploads/2020/04/SCA34425_Luggie-TravelRider_Tile_350x350pxH_HWWTravel_REVISED.jpg?resize=350%2C350&#038;ssl=1" alt="" width="350" height="350" data-recalc-dims="1" /></p>
</div>
		</div></section>
<section id="text-8" class="widget-odd widget-7 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://www.covermore.com.au/" target="_blank" rel="noindex,nofollow noopener noreferrer"><img style="border: none; vertical-align: middle;" src="https://t.cfjump.com/a/21738/18513" alt="" /></a></p>
<p><a href="http://beachwheelsaustralia.com/product/sandcruiser/" target="_blank" rel="nofollow noopener noreferrer"><img class="aligncenter size-full wp-image-11797" src="https://i2.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2018/06/Beachwheels-Advertisment-06-2018.jpg?resize=350%2C350&#038;ssl=1" alt="Beachwheels Australia - Expanding your horizons" width="350" height="350" data-recalc-dims="1" /></p>
</div>
		</div></section>
		<section id="recent-posts-2" class="widget-even widget-8 widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://havewheelchairwilltravel.net/pick-your-own-oranges-wheelchair-accessible-family-fun/">PICK YOUR OWN ORANGES &#8211; WHEELCHAIR ACCESSIBLE FAMILY FUN</a>
											<span class="post-date">July 26, 2020</span>
									</li>
											<li>
					<a href="https://havewheelchairwilltravel.net/happy-place-broadway-accessible-sydney/">HAPPY PLACE BROADWAY &#8211; ACCESSIBLE SYDNEY</a>
											<span class="post-date">July 21, 2020</span>
									</li>
					</ul>
		</div></section>
<section id="text-21" class="widget-odd widget-9 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://i0.wp.com/havewchairmove.wpengine.com/wp-content/uploads/2015/11/ausmumpreneur.jpg?resize=300%2C300&#038;ssl=1" alt="ausmumpreneur" width="300" height="300" class="aligncenter size-full wp-image-5671" data-recalc-dims="1" />

</div>
		</div></section>
<section id="search-4" class="widget-even widget-last widget-10 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://havewheelchairwilltravel.net/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://havewheelchairwilltravel.net/?s={s}"></form></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-3" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Use</h3>
			<div class="textwidget"><p>This website is subject to Copyright and pictures and information may not be copied for any commercial purpose without the prior written consent of the writer.</p>
</div>
		</div></section>
<section id="search-3" class="widget-even widget-last widget-2 widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://havewheelchairwilltravel.net/" role="search"><label class="search-form-label screen-reader-text" for="searchform-3">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://havewheelchairwilltravel.net/?s={s}"></form></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-2" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Disclaimer</h3>
			<div class="textwidget"><p>The opinions and experiences outlined on this website are personal to the writer and the writer accepts no responsibility if circumstances change or if others do not encounter the same facilities or features as described for various locations.</p>
<p style="text-align: center;"><a href="https://havewchairmove.wpengine.com/disclosure-policy/" target="_blank" rel="noopener noreferrer"><span style="color: #0089ff;">DISCLOSURE POLICY</span></a></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="enews-ext-3" class="widget-odd widget-last widget-first widget-1 widget enews-widget"><div class="widget-wrap"><div class="enews"><h3 class="widgettitle widget-title">NEWSLETTER</h3>
<p>Why not sign up to our newsletter so you never miss our HWWT news</p>
			<form id="subscribeenews-ext-3" action="//havewheelchairwilltravel.us12.list-manage.com/subscribe/post?u=2bde35ffc67305a6c4071e738&amp;id=8d6c546aa1" method="post"
																			target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-3">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL"
																														required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		<p>Ps. We never spam!</p>
</div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><div class="footer-social-links widget-area"><section id="simple-social-icons-2" class="widget-odd widget-last widget-first widget-1 widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/HaveWheelchairWillTravel/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://havewheelchairwilltravel.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-instagram"><a href="https://www.instagram.com/havewheelchairwilltravel/" ><svg role="img" class="social-instagram" aria-labelledby="social-instagram-2"><title id="social-instagram-2">Instagram</title><use xlink:href="http://havewheelchairwilltravel.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-instagram"></use></svg></a></li></ul></div></section>
</div><p style="text-align: center;">©2019 HWWT</p></div></footer></div><div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup" data-delay="120" data-cookie_duration="10">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge wedge_edge et_bloom_with_border et_bloom_border_double et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="https://havewchairmove.wpengine.com/wp-content/plugins/bloom/images/premade-image-14.png" alt="Subscribe To HWWT News" class=" et_bloom_image_slidedown et_bloom_image">
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Subscribe To HWWT News</h2><p style="text-align: center;">Don't miss out on news and special offers with our newsletter!</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>
						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="8d6c546aa1" data-page_id="71" data-account="Have Wheelchair Will Travel" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><img alt='css.php' src="http://havewheelchairwilltravel.net/wp-content/plugins/cookies-for-comments/css.php?k=ca9a4a29813670ce242208693d9e36ba&amp;o=i&amp;t=790499497" width='1' height='1' /><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://havewheelchairwilltravel.net/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c96e37ff02cdbf333ca8cea9f9f8a676">
	</div>
	<div class="grofile-hash-map-b58444fb2deb9d4edf8d1f5aab62a14a">
	</div>
	<div class="grofile-hash-map-75ba22ca71903f24ca02f2c3731cf3d9">
	</div>
	<div class="grofile-hash-map-98d2e550f9466a246913c2e247cf79ca">
	</div>
	<div class="grofile-hash-map-ff34d68269d2042de34810f45d7fba10">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-radius: 0px; color: #ffffff !important; border: 0px #000000 solid !important; font-size: 13px; padding: 7px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #000000 !important; border-color: #000000 !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #000000 !important; }</style><link rel='stylesheet' id='et-gf-open-sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic" type='text/css' media='all' />
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/havewheelchairwilltravel.net\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/havewheelchairwilltravel.net\/about-this-website\/","stats_nonce":"0f8c111139","subscribe_nonce":"c693476823"};
/* ]]> */
</script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/bloom/js/custom.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.0.5'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/pinterest-pin-it-button-pro/js/lazyload.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pibJsVars = {"scriptFolder":"http:\/\/havewheelchairwilltravel.net\/wp-content\/plugins\/pinterest-pin-it-button-pro\/js\/","pageCustomBtnClass":null,"pageCustomBtnWidth":"43","pageCustomBtnHeight":"20","useHoverButton":"1","hoverBtnPlacement":"top-left","hoverMinImgWidth":"200","hoverMinImgHeight":"200","alwaysShowHover":"0","hoverBtnWidth":"58","hoverBtnHeight":"27","useOldHover":"0","hoverIgnoreClasses":"","showZeroCount":"false","sharebarEnabled":"0","enabledSharebarButtons":[],"appId":"","pmOverride":"0","pmDescription":"","disablePinitJS":"0","otherPlugins":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/pinterest-pin-it-button-pro/js/async-script-loader.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/themes/niche-pro/js/global.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"ion ion-android-menu","subMenu":"Menu","subMenuIconClass":"ion ion-chevron-down","menuClasses":{"others":[".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/themes/niche-pro/js/responsive-menus.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://havewheelchairwilltravel.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://havewheelchairwilltravel.net/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'67804667',post:'71',tz:'0',srv:'havewheelchairwilltravel.net'} ]);
	_stq.push([ 'clickTrackerInit', '67804667', '71' ]);
</script>
</body></html>
